主页 > 股票软件公式 >

通达信选股公式 - 通达信波段持股主图指标公式

发布时间:2019-11-17 | 股票软件公式 | 来源:股票配资平台-股票配资门户 |浏览:

本文为大家介绍通达信选股公式 - 通达信波段持股主图指标公式,更多[838010股票]同花顺长期趋势主图指标公式 [NATIONAL ELEC H股票价格]同花顺趋势提款机指标公式 [恒瑞股份股票价格]同花顺巴萨的影子指标公式 [300155股票]同花顺相对底部指标公式 [四川成渝高速公路股票]同花顺超级逃顶指标公式 等内容请关注股票配资门户网。

HJ_1:=EMA(CLOSE,30);
HJ_2:=EMA(CLOSE,35);
HJ_3:=EMA(CLOSE,40);
HJ_4:=EMA(CLOSE,45);
DRAWBAND(HJ_1,RGB(173,173,39),HJ_4,RGB(173,173,39));
HJ_5:=EMA(CLOSE,90);
HJ_6:=EMA(CLOSE,98);
HJ_7:=EMA(CLOSE,106);
HJ_8:=EMA(CLOSE,114);
DRAWBAND(HJ_5,RGB(45,106,168),HJ_8,RGB(45,106,168));
HJ_9:=EMA(CLOSE,140);
HJ_10:=EMA(CLOSE,148);
HJ_11:=EMA(CLOSE,156);
HJ_12:=EMA(CLOSE,164);
DRAWBAND(HJ_9,RGB(185,49,151),HJ_12,RGB(185,49,151));
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
HJ_13:=HHV(EMA(CLOSE,21),2);
NOTEXT20:EMA(CLOSE,21),COLORRED,LINETHICK2;
NOTEXT30:IF(HJ_13=NOTEXT20 AND UPNDAY(HJ_13,3),HJ_13,DRAWNULL),COLORRED,LINETHICK2;
NOTEXT40:IF(REF(HJ_13,2)>NOTEXT20,NOTEXT20,DRAWNULL),COLORGREEN,LINETHICK2;
HJ_14:=EMA(CLOSE,12)-EMA(CLOSE,26);
HJ_15:=EMA(HJ_14,9);
STICKLINE(HJ_14>=HJ_15,CLOSE,OPEN,3.1,0),COLORYELLOW;
STICKLINE(HJ_14>=HJ_15,HIGH,LOW,0.00009,0),COLORYELLOW;
HJ_16:=HJ_14>=HJ_15;
HJ_17:=REF(CLOSE,1);
HJ_18:=SMA(MAX(CLOSE-HJ_17,0),9,1)/SMA(ABS(CLOSE-HJ_17),9,1)*100;
STICKLINE(HJ_18>=75,OPEN,CLOSE,3.1,0),COLORRED;
STICKLINE(HJ_18>=75,HIGH,LOW,0.00009,0),COLORRED;
HJ_19:=HJ_18>=75;
HJ_20:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
HJ_21:=SMA(HJ_20,3,1);
HJ_22:=SMA(HJ_21,3,1);
STICKLINE(CROSS(HJ_21,HJ_22) AND HJ_22<=55,CLOSE,OPEN,3.1,0),COLORBLUE;
STICKLINE(CROSS(HJ_21,HJ_22) AND HJ_22<=55,HIGH,LOW,0.00009,0),COLORBLUE;
HJ_23:=CROSS(HJ_21,HJ_22) AND HJ_22<=55;
STICKLINE(NOT(HJ_23) AND NOT(HJ_16) AND NOT(HJ_19),OPEN,CLOSE,3.1,0),COLORCYAN;
STICKLINE(NOT(HJ_23) AND NOT(HJ_16) AND NOT(HJ_19),HIGH,LOW,0.00009,0),COLORCYAN;

通达信选股公式 - 通达信波段持股主图指标公式

标签:

相关推荐:

[ST大化B股吧]同花顺易股铁底指标公式

[石化机械股票]同花顺股庄成本指标公式

通达信选股公式 - 通达信猛虎掘金主图指标公式

[603041股票]同花顺红买绿必卖指标公式

[霭华押业信贷股吧]同花顺主力仓位指标公式

[834569股票]同花顺大阴过顶指标公式

[佳都科技股票]同花顺多空追踪指标公式

[江南水务股吧]同花顺多空天使指标公式

[能拓股份股吧]同花顺资金与筹码指标公式

[200539股吧]同花顺三军会师选股指标公式

通达信选股公式 - 通达信天雷滚滚指标公式

[高端精密股吧]同花顺高低组合指标公式

[恒晟能源股吧]同花顺春秋老道指标公式

[300288股票]同花顺三标趋势指标公式

[832370股票]同花顺小牛顶底指标公式