主页 > 股票软件公式 >

通达信选股公式 - 通达信神龙启动选股指标公式

股票软件公式 | 股票配资平台-股票配资门户

白龙:= MA(CLOSE,125),;
黄龙:= 白龙+2*STD(CLOSE,170);
紫龙:= 白龙-2*STD(CLOSE,145);
青龙:=SAR(125,1,7){, LINESTICK},;
VAR2:=HHV(HIGH,70);
VAR3:=HHV(HIGH,20);
红龙:= VAR2*0.83,;
蓝龙:= VAR3*0.91,;
CRSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
CK0:=SMA(CRSV,3,1);
CK:=CK0;CD:=SMA(CK0,2,1);
CJ1:=(3*CK0-2*CD),;
CJ2:=MA(CJ1,2),;
去除ST:=IF(NAMELIKE('ST'),0,1) AND IF(NAMELIKE('*ST'),0,1);
去除停牌:=DYNAINFO(4)>0;
XG:=去除ST AND 去除停牌;
X1:= CROSS(蓝龙,红龙) OR (CROSS(蓝龙,青龙) AND 蓝龙>REF(蓝龙,1));
工作线:=MA("KDJ.J#WEEK"(9,3,3) ,5),;
工作:=工作线>5;
前引线:="PAVE.CV",;
引导线:="PAVE.MCV",;
主导线:="PAVE.DIFF",;
主线:=ABS(主导线-前引线);
AA:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
能量:=SMA(AA,32,8),;
BB:=IF(能量>REF(能量,1),能量-能量*1/100,能量+能量*1/100);
趋势线:=SMA(BB,19,6),;
差值:=能量-趋势线,;
主线A:=主线<REF(主线,1) AND ABS(主导线-前引线)<35;
X2:X1 AND CAPITAL<20000000 AND C<=15 AND 黄龙>REF(黄龙,1) AND C>青龙 AND C>蓝龙 AND 白龙>REF(白龙,1) AND 紫龙>REF(紫龙,1) AND C>REF(C,1)
AND 蓝龙>青龙 AND XG AND CJ1>REF(CJ1,1) AND CJ1>CJ2 AND 工作 AND 工作线>REF(工作线,1) AND 青龙>REF(青龙,1) AND (主线<=20 OR 主线A) AND 趋势线>=20 AND 趋势线>REF(趋势线,1);

通达信选股公式 - 通达信神龙启动选股指标公式

通达信选股公式 - 通达信板王短线主图指标公式

通达信选股公式 - 通达信极度顶底指标公式

通达信选股公式 - 通达信真不错的MACD指标公式

通达信选股公式 - 通达信筹码密集分布主图指标公式

通达信选股公式 - 通达信主升浪主图指标公式

通达信选股公式 - 通达信安全均线主图指标公式

通达信选股公式 - 通达信成本九线主图指标公式

通达信选股公式 - 通达信高胜算联立指标公式

通达信选股公式 - 通达信极绝顶底主图指标公式

通达信选股公式 - 通达信分时抓涨停指标公式

通达信选股公式 - 通达信黄金阴选股指标公式

通达信选股公式 - 通达信未来买卖点主图指标公式

通达信选股公式 - 通达信大阴线一半画线主图指标公式

通达信选股公式 - 通达信精准短龙选股指标公式

通达信选股公式 - 通达信四红买涨停指标公式