主页 > 股票软件公式 >

[恒实股份股票价格]大智慧K线强度指标公式

发布时间:2020-04-20 | 股票软件公式 | 来源:股票配资平台-股票配资门户 |浏览:

本文为大家介绍[恒实股份股票价格]大智慧K线强度指标公式,更多[300155股票]同花顺相对底部指标公式 [恒瑞股份股票价格]同花顺巴萨的影子指标公式 [四川成渝高速公路股票]同花顺超级逃顶指标公式 [838010股票]同花顺长期趋势主图指标公式 [NATIONAL ELEC H股票价格]同花顺趋势提款机指标公式 等内容请关注股票配资门户网。

X1:=(CLOSE+LOW+HIGH)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
VAR2:=EMA(EMA(X1,1),13);
VAR3:=EMA(VAR2,21);
XCLOSE:=EMA((OPEN+HIGH+LOW+CLOSE)/4,3);
XOPEN:=EMA((REF(OPEN,1)+REF(XCLOSE,1))/2,3);
TEMPG:=MAX(HIGH,XOPEN);
XHIGH:=EMA(MAX(TEMPG,XCLOSE),3);
TEMP:=MIN(LOW,XOPEN);
XLOW:=EMA(MIN(TEMP,XCLOSE),3);
O1:=IF(XOPEN<XCLOSE,XOPEN,XCLOSE);
C1:=IF(XOPEN<XCLOSE,XCLOSE,XOPEN);

STICKLINE(XOPEN>=XCLOSE,XHIGH,XLOW,0,0 ),COLORCYAN;
STICKLINE(XOPEN>=XCLOSE,C1,O1,4,0 ),COLORFF6600;
STICKLINE(XOPEN>=XCLOSE,C1,O1,3,0 ),COLORFF6600;
STICKLINE(XOPEN>=XCLOSE,C1,O1,2.5,0 ),COLORFF9900;
STICKLINE(XOPEN>=XCLOSE,C1,O1,1.5,0 ),COLORFF9900;
STICKLINE(XOPEN>=XCLOSE,C1,O1,0.9,0 ),COLORFFCC00;
STICKLINE(XOPEN>=XCLOSE,C1,O1,0.3,0 ),COLORFFCC00;
STICKLINE(XOPEN<XCLOSE,XHIGH,XLOW,0,0 ),COLORRED;
STICKLINE(XOPEN<XCLOSE,C1,O1,4,0 ),COLOR000099;
STICKLINE(XOPEN<XCLOSE,C1,O1,3,0 ),COLOR000099;
STICKLINE(XOPEN<XCLOSE,C1,O1,2.5,0 ),COLOR0000CC;
STICKLINE(XOPEN<XCLOSE,C1,O1,1.5,0 ),COLOR0000CC;
STICKLINE(XOPEN<XCLOSE,C1,O1,0.9,0 ),COLOR0000FF;
STICKLINE(XOPEN<XCLOSE,C1,O1,0.3,0 ),COLOR0000FF;
AC:=CLOSE;
转强:=MA(HIGH,6);
转弱:=MA(LOW,6);
B:=CLOSE*0;
转折线:IF(B=-1,MA(HIGH,6),MA(LOW,6)),LINETHICK2,COLORYELLOW;
DRAWTEXTABS(10,3,'第一根红K不能国内与黄线有连接'),LINETHICK2,COLORMAGENTA; 大智慧K线强度指标公式的选股公式

[恒实股份股票价格]大智慧K线强度指标公式

标签:

相关推荐:

通达信选股公式 - 通达信猛虎掘金主图指标公式

[300288股票]同花顺三标趋势指标公式

[恒晟能源股吧]同花顺春秋老道指标公式

[江南水务股吧]同花顺多空天使指标公式

[能拓股份股吧]同花顺资金与筹码指标公式

[832370股票]同花顺小牛顶底指标公式

[ST大化B股吧]同花顺易股铁底指标公式

[石化机械股票]同花顺股庄成本指标公式

[高端精密股吧]同花顺高低组合指标公式

通达信选股公式 - 通达信天雷滚滚指标公式

[佳都科技股票]同花顺多空追踪指标公式

[霭华押业信贷股吧]同花顺主力仓位指标公式

[200539股吧]同花顺三军会师选股指标公式

[603041股票]同花顺红买绿必卖指标公式

[834569股票]同花顺大阴过顶指标公式