主页 > 股票软件公式 >

[603351股票]同花顺强弱CCI指标公式

发布时间:2020-05-29 | 股票软件公式 | 股票配资平台-股票配资门户
CC1:CCI(25),COLORSTICK,COLOR40FF00;
DRAWICON(CROSS(200,CCI),250,2);
DRAWICON( CROSS(CCI,-200),-250,1);
转强:CCI>0,COLOR0000D5,NODRAW;
STICKLINE(CCI>0,0,CCI,2,0),COLOR0000D5;
弱转强:CROSS(CCI,-200) AND CCI>REF(CCI,1),COLOR00DFDF,NODRAW;
STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,2,0),COLOR00DFDF;
强转弱:CROSS(200,CCI) AND CCI<REF(CCI,1),COLOR00CA00,NODRAW;
STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,2,0),COLOR00CA00;
TYP := (IF(ISNULL(HIGH),CLOSE,HIGH) + IF(ISNULL(LOW),CLOSE,LOW) + CLOSE)/3;
生命CCI线:(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84));
底部线:-100.00,coloryellow,LINETHICK2;
警戒线:300.00,colorwhite,LINETHICK2;
生命线:100.00,colorred,LINETHICK2;
警戒:=500.00,;
DRAWTEXT(CROSS(生命CCI线,底部线),底部线,'★主升'),colorred;
DRAWTEXT(CROSS(生命CCI线,警戒线),警戒线,'★警惕'),colorred;
DRAWTEXT(CROSS(生命CCI线,警戒),警戒,'★极高点'),coloryellow;
DRAWTEXT(CROSS(生命CCI线,生命线),生命线,'★强'),colormagenta; 同花顺强弱CCI指标公式的选股公式

[603351股票]同花顺强弱CCI指标公式

标签: 中信证券同花顺 同花顺交易软件下载 同花顺股票 海通同花顺

相关推荐:

通达信选股公式 - 通达信观音点化指标公式

[富得利股票]同花顺双金叉指标公式

[呈天网络股吧]大智慧布林收口主图指标公式

通达信选股公式 - 通达信K线实体价位重叠主图及选股指标公式

[金科资源股吧]同花顺涨停可见主图指标公式

[833872股票]同花顺埋伏吃肉指标公式

[黔中泉股票价格]同花顺大户拉升指标公式

通达信选股公式 - 通达信多周期K线主图指标公式

[天河艺术股吧]同花顺缠论飞翔指标公式

通达信选股公式 - 通达信共振抄底指标公式

通达信选股公式 - 通达信夺宝奇兵主图及选股指标公式

[834871股票]同花顺短波段斜率指标公式

[中船科技股票价格]同花顺发现大资金指标公式

通达信选股公式 - 通达信基本面辅助看盘主图指标公式

[831068股票]同花顺顾比原始主图指标公式