主页 > 股票软件公式 >

[603033股票]同花顺攻可破退可守指标公式

发布时间:2020-05-29 | 股票软件公式 | 股票配资平台-股票配资门户
F:=100*(C-REF(C,1))/REF(C,1);
今小昨:=IF(C<REF(O,1) AND F<0,1,0);
S1:=今小昨;
今小前:=IF(C<REF(O,2) AND F<0,1,0),LINETHICK0;
S2:=今小前;
A1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1));
A2:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,5) ,REF(ZIG(3 ,5),1));
A3:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1));
STICKLINE(A1 AND A2 ,0,3,3,0);colorgreen;
STICKLINE(A1 AND A2 ,0,1,3,0);colorblue;
STICKLINE(A1 AND A2 AND A3,0,5,3,0);coloryellow;
STICKLINE(A1 AND A2 AND A3,0,3,3,0);COLORFF00FF;
STICKLINE(A1 AND A2 AND A3,0,1,3,0);colorblue;
DRAWTEXT(A3=1,4.8,'长攻!'),coloryellow;
智勇出击: ZIG(3,6)>REF(ZIG(3,6),1)AND REF(ZIG(3,6),1)<REF(ZIG
(3,6),2),colorwhite,LINETHICK2;
DRAWTEXT(智勇出击=1,0.8,'突袭!'),colorwhite;
小获且退: ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG
(3,10),2),coloryellow,LINETHICK2;
DRAWTEXT(小获且退=1,1.3,'退!'),coloryellow;
VAR3:=PEAKBARS(2,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
大胜且归:IF(顶>REF(顶,1),2,0),colorred,LINETHICK2;
DRAWTEXT(大胜且归=2,2,'撤!'),colorred; 同花顺攻可破退可守指标公式的选股公式

[603033股票]同花顺攻可破退可守指标公式

标签: 同花顺官网 方正同花顺 同花顺手机版下载 同花顺公式

相关推荐:

[300155股票]同花顺相对底部指标公式

[01116股票]大智慧道家炒股思想主图指标公式

[01701股吧]同花顺MACD二层加速度指标公式

[大自然股票价格]同花顺共振线段指标公式

[世安科技股票]同花顺全面分析主图指标公式

通达信选股公式 - 通达信薛斯通道和布林线主图指标公式

通达信选股公式 - 通达信领航回归主图指标公式

通达信选股公式 - 通达信月季年同图主图指标公式

[双环传动股吧]同花顺筹码带宽指标公式

[鑫玉龙股票]同花顺变盘带色指标公式

[839246股票]大智慧RSICCIKD指标公式

[300079股吧]同花顺拐点与突破指标公式

[830980股吧]同花顺主力资金诱多指标公式

通达信选股公式 - 通达信妖股起爆点选股指标公式

通达信选股公式 - 通达信263买卖指标公式