主页 > 股票软件公式 >

[自在传媒股票价格]同花顺最牛MACD指标公式

发布时间:2020-05-29 | 股票软件公式 | 股票配资平台-股票配资门户
DIFF :=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA := EMA(DIFF,5);
MACD :=2*(DIFF-DEA);
gj:=MAX(C,O);
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),0,MACD,9,0),color0000FF;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),0,MACD,9,0),color0099FF;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,9,0),colorFF8800;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,9,0),color00CE00;
OSC:=100*(CLOSE-MA(CLOSE,11.5));
MAOSC:=EMA(OSC,4.5);
STICKLINE(MACD<REF(MACD,1)AND CROSS(MAOSC,OSC),0,MACD,5,0),COLORFF0000;
//
STICKLINE(MACD>REF(MACD,1)AND CROSS(OSC,MAOSC),0,MACD,5,0),COLOR09FFFF;
F1:=ZIG(5,20);
DRAWICON(CROSS(DIFF,DEA) AND F1> REF(F1,1),DEA,'卖');
DRAWICON(CROSS(DEA,DIFF),DEA,'买'); 同花顺最牛MACD指标公式的选股公式

[自在传媒股票价格]同花顺最牛MACD指标公式

标签: 浙商证券同花顺 财达证券同花顺 东海证券同花顺 免费下载同花顺

相关推荐:

[01673股吧]同花顺斜率交易指标公式

[833903股票]同花顺机构拉升筹码指标公式

[安技智能股票]同花顺BIAS资金抄底指标公式

通达信选股公式 - 通达信缺口反转选股指标公式

[新数网络股吧]同花顺顶底变色背离指标公式

通达信选股公式 - 通达信博傻量柱选股指标公式

[830790股票]同花顺昆仑智能线主图指标公式

[三联环保股吧]同花顺必涨王座指标公式

通达信选股公式 - 通达信老丁MACD指标公式

通达信选股公式 - 通达信MACD庐山面目指标公式

通达信选股公式 - 通达信及时跟进主图指标公式

[600717股吧]同花顺一线通天指标公式

[派诺生物股票价格]同花顺倍量支撑指标公式

通达信选股公式 - 通达信线性回归主图指标公式

[002486股吧]同花顺短线浪型指标公式